аленка1опр
03.03.2021 00:16

Написать программу на c++, которая вычисляет значение переменной по формуле: a+b, если a нечетное и ab, если a -четное.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
PolinaRomanova174
08.10.2020 04:08
#include "stdafx.h"#include <iostream>using namespace std;

int main(){ setlocale(LC_ALL, "ru"); int a,b,c; printf("Введите 1-ое число: "); cin >> a; printf("Введите 2-ое число: "); cin >> b; c = a % 2; if (c == 0)  { c = a + b; cout << c << endl; } else { c = a*b;
cout << c << endl; }}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота