Войти
Регистрация
Спроси ai-bota
Angelina8672
04.06.2021 01:02
Написать программу на языке java которая из трехзначного числа введеного на клавиатуре вычтит три этих числа отдельно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KamAbi003
15.04.2023 10:11
Вячейку c4 введена формула =a$6+$d8 какая формула появится в ячейке e1 при копировании туда этой формулы?...
РафикЖирафик
15.04.2023 10:11
Сколько ячеек содержит диапазон b4: d6?...
Дима22222222
28.07.2020 07:45
При выполнении операций с группой файлов их имена могут быть заданы некоторым единым шаблоном. какой шаблон описывает все файлы, имена которых состоят не более чем из четырех символов,...
Angelina07111
08.04.2023 17:31
Программа спрашивает сокращенное имя, а выдает полное (например, саша - александр) для четырех ваших знакомых. ввод незнакомого имени должен провоцировать заявление типа: я с вами...
kvastalkerr
30.01.2023 14:33
Дано двухзначное число определить равен ли квадрат этого числа учетверенной сумме кубов его цифр например для числа 48 положительный для числа 52 отрицательный в pascal...
Khidjana95
24.02.2023 00:54
Фиксированная ширина столбца задается с крманды: 1) файл/ столбец/ ширина; 2) файл/ширина; 3) формат/ столбец/ ширина; 4) формат/ширина; 5) нет правильного ответа...
Маркизетта
27.10.2021 14:28
Специальный светофор подает 8 видов сигналов. подряд записано 200 сигналов светофора. в байтах данный информационный объем составляет....
reyuatnrf
27.10.2021 14:28
Примеры полной и не полной информации, у меня просто уже кончилась фантазия 35...
paliy2006
17.02.2022 02:13
очень 5. Установіть відповідність. Дата 1 1949 р. 2 1953 р. 3 1956 р. 4 1968 р. Подія А масові заворушення в Познані Б створення Ради економічної взаємодо В повстання в Берліні Г...
gpatimat
01.01.2022 08:29
Во сколько раз n центростремительное ускорение тела на экваторе больше, чем на широте 30°?...
Ответ:
klassklassov
08.10.2020 04:02
public static int a (int n) {
return n/100;
}
public static int b(int n) { return(n / 10) % 10; } public static int c(int n) { return n%10; }
public static void main(String[] args) {
int n = //ініціалізація
System.out.println(a(n) + " " + b(n) + " " + c(n));
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота