DaniilFPS
24.10.2022 14:30

Написать программу которая выводит на экран k случайных денег. посчитать сумму чисел кратных 3 и количество оканчивающихся на ноль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Nikcdi
21.08.2020 12:16
Program num; 
uses crt; 
var x,i,n:integer;
 pr,l:longint;
begin
 textcolor(11);
randomize;
x:=random(1000,100000);
writeln('Всего деньжат ', x);
writeln('Впишите числа которые получились выше: ');
readln(i);
n:=i div 3; //или так i:=i div 3;
writeln(n); // writeln(i);
pr:=1;
for l:=10 to n do // for l:=10 to i do
pr:=pr*l;
writeln('Нулей', pr);
readln();
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота