Войти
Регистрация
Спроси ai-bota
stepura032
27.07.2020 07:00
Написать программу в паскале. () пользователь вводит целые числа, 0 это финиш, просуммировать все числа в диапазоне от 5 до 15 включительно
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
илья213123
23.02.2020 06:25
Программа на паскале Условие: Ведёшь номер, а он должен вводить это номер с буквами. Если 8 то восемь, если 68 то шестьдесятьвосемь. Используя string, case, while...
dkurmanbek
07.02.2021 20:37
Задание 1Во Что такое сортировка данных в электронной таблице?Выберите один из 4 вариантов ответа:1) это заполнение данных в таблице с клавиатуры в алфавитном порядке. 2) это отображение...
zandaryanartem1
07.08.2022 01:48
Составить программу, вычисляющую значения функции y = x^2 на промежутке от -4 до 4 с шагом 1....
sanik98
16.04.2021 04:30
Выполните кодирование сообщения методом Шеннона Фано. Объем алфавита источника сообщений mи = 5 символов. Вероятности появления символов равны p(1)=0,35, p(2)=0,25,p3=0,25,p4=0,1,p5=0,05...
fatimo4kkkka
25.09.2020 20:41
Дано три числа, записанный в отдельных строках. упорядочите их в порядке неубывания. программа должна считывать три числа a, b, c, затем программа должна менять их значения так,...
karinkaloseva2003
01.09.2022 08:02
Если информацию можно использовать то она...
Latimel
01.09.2022 08:02
Пусть а= ане нравятся уроки , а b= ане нравятся уроки выразите следующие формулы на обычном языке. 1) (a & b): 2) (a v b): 3) (a & -b)...
Ksu1ma
17.02.2021 02:29
Информатика 6 класс, параграф 3 номер 5 в оном множестве 40 элементов, а в другом 30. какое максимальное количество элементов могут быть в их: пересечении объеденении...
Arinakap22
01.06.2022 15:14
Уисполнителя квадратор две команды, которым присвоены номера: 1. возведи в квадрат 2. прибавь 3 первая из них возводит число на экране во вторую степень, вторая — прибавляет к числу...
Xanuzbek
10.12.2022 10:17
Агент 007, передавая важные сведения своему напарнику, закодировал сообщение придуманным шифром. в сообщении присутствуют только буквы из фрагмента кодовой таблицы: р ы б к а €...
Ответ:
ангелОк2512
08.10.2020 03:58
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write(ReadSeqIntegerWhile(x->x<>0).Where(f->f in [5..15]).Sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота