shabdanova16
15.01.2020 11:01

Составьте программу вычисления у по заданному х на языке лазарус информатика 7 класс

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Касоничка
08.10.2020 03:50
Program adsad; uses crt;  var   y:real;   x:real;    p:string;    begin     textcolor(Lightgreen);      writeln('Введите значение x: ');      readln(x);      writeln('Введите y под корнем: ');      readln(y);      y:= sqrt(x);      writeln('ответ ', y);      if x<=0 then      if y<=0 then      y:=0; //Обнулил счетчик      y:=x*x;      writeln('ответ ', y);
      end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота