НагецБлайзер
20.01.2020 04:17

Найти среднее арифметическое трёхзначных чисел. составить программу в pascal.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
valikotura
08.10.2020 03:36
Program n1;
var i,sum: longint;
begin
sum:=0;
for i:=100 to 999 do sum:=sum+i;
write('срзнач: ',sum/900);
end.
0,0(0 оценок)
Ответ:
natochiyk
08.10.2020 03:36
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!

begin
  Range(100,999).Average.Println
end.

Результат
549.5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота