Войти
Регистрация
Спроси ai-bota
vika8330
23.02.2020 00:02
Написать программу, которая находит сумму четных, однозначных чисел . написать программу, которая находит сумму двузначных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
newsosnovskiymp06yuf
10.03.2023 20:45
Фрагменты IP-адреса Егор записал IP-адрес своего домашнего компьютера на бумаге и попал под ДОЖДЬ. Бумага намокла и порвалась на кусоЧКИ. В школе Егор достал из кармана 4 кусочка...
Пацивис
15.09.2022 11:43
,добрые люди нужна очень .....
masadropd1
04.11.2020 21:31
информатика 7 класс третье задание...
nastya2747
10.08.2021 22:01
Напишите 5 положительных и отрицательных воздействий комитета на жизнь человека...
Angel0464118
19.01.2021 11:11
Что является оновным элементом электронных таблиц?...
sheremetev02
30.07.2020 00:45
). даны два слова. для каждой буквы первого слова определить, входит ли она во второе слово. повторяющиеся буквы первого слова не рассматривать. например, если заданные слова...
Gafana
26.02.2023 06:53
Склавиатуры вводится 2 угла и 3 стороны треугольника,написать программу,которая определяет вид треугольника(прямоугольный,равнобедренный,равносторонний,тупо угольный, остроугольный)на...
Rustamka45
26.02.2023 06:53
1)в зависимости от изображения чисел системы счисления делятся на: 1. двоичные и десятичные 2. позиционные и непозиционные 3. римские и арабские 4. алфавитные и цифровые 2)какой...
1007199
26.02.2023 06:53
Для сохранения области экрана монитора размером 428 × 214 выделено 44кбайт оперативной памяти. сколько максимально цветов можно использовать для раскрашивания точек?...
UpGitYT
24.09.2020 15:10
Количество значащих цифр в двоичной записи шестнадцатеричного числа 87916 равно …...
Ответ:
IMP3R1UM
01.09.2020 19:00
На каком языке написать?
0,0
(0 оценок)
Ответ:
Adidasler05
01.09.2020 19:00
Var sum,i:integer;
begin
i:=2;
sum:=0;
repeat
sum:=sum+i;
i:=i+2;
until i>9;
write(sum);
end.
var sum,i:integer;
begin
i:=10;
sum:=0;
repeat
sum:=sum+i;
i:=i+1;
until i>99;
write(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота