Анастасия20041981
19.05.2023 21:34

Составить программу, запрашивающую радиус окружности и вычисляющую длину окружности и площадь круга сделать нужно в программе free pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kavabanga1337
08.10.2020 03:10
Var
r,p,s:real;
begin
write('Введите радиус окружности: ');
read(r);
p:=2*pi*r;
s:=pi*sqr(r);
writeln('Длина окружности   L = ',p:0:3);
writeln('Площадь круга   S = ',s:0:3);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота