Войти
Регистрация
Спроси ai-bota
Учитель1236
31.12.2022 17:07
Паскаль.решите с компьютера 1)вычислить 1^3++10^3 2)вывести "столбиком" значения √0,1,√0,√0,9
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
equillirum
27.02.2023 09:18
1) 19^10 переведите в 2-ю, 8-ю, 16-ю системы счисления; 2) 123^8 в Х^10; 3) 13^16 в Х^10...
Санек1985
12.10.2020 12:44
Створити нову таблицю у середовищі СУБД MS Access можна Виберіть одну або декілька відповідей: за до Звіту у режимі Конструктор за до Автотаблиці шляхом уведення даних...
1235124
19.04.2022 11:30
определите какому столбцу таблицы истинности функции F соответствует каждая из переменных x, y, z, w...
Demaniza
22.04.2023 00:36
9. Скорость чтения ученика 8 класса составляет приблизительно 190 символов в минуту. Какой объем информации получит ученик, если он будет непрерывно читать в течение 20 минут?...
F3ren9d
16.03.2020 21:43
Постройте таблицы истинности для следующих логических уравнений...
Алина052408
16.01.2022 08:11
Каков общий вид команды цикла и заголовок цикла? ...
kessaa65
17.12.2022 01:59
Сравните: а. 1000 бит и 1 кбайт b) 1536 бит и 1,5 кбайт c) 220 байт и 0,25 кбайт...
ketkovalchuk
04.11.2022 00:33
Домино вася установил на телефон игру, где в каждой клетке полоски размером 2×n записано целое число. цель игры состоит в том, чтобы накрыть часть клеток доминошками размерами...
lena1700
08.03.2021 06:52
4. Дано выражение с переменными х, уиz. Составь программу, которая вычисляет значение этого выражения [5] 2xy2 5х3 y - 2 ka 3х +2 2 - 4у li* 7) 2-4* )...
yurafeoktistov
20.11.2021 03:12
задания 1. Напиши на языке программирования следующие математические выражения.[2] 7 2 + 5 1) 2 1 + 5 10 2) х = a* + 46 |4 ab° 7 2. Вычисли, используя методы выполнения целочисленного...
Ответ:
карыч19
08.10.2020 03:06
1)
var i,s:integer;
begin
s:=0;
for i:=1 to 10 do s:=s+i*i*i;
writeln('s = ',s);
end.
Результат:
s = 3025
2)
var i:integer;
begin
for i:=1 to 9 do writeln(sqrt(i/10):6:4);
end.
Результат:
0.3162
0.4472
0.5477
0.6325
0.7071
0.7746
0.8367
0.8944
0.9487
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота