родтчса
07.03.2020 18:12

Составить программу,которая формирует символьную строку,состоящую из (n)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
olya0091184
08.10.2020 02:57
Pascal:
uses crt;
var s: String;
n, i: Integer;
begin
readln(n);
for i := 1 to n do
s[i] := s[i] + '.';
writeln(s);
end.
0,0(0 оценок)
Ответ:
texet1024
08.10.2020 02:57
Var
s: string;
n: integer; 
Begin 
Readln(n); 
s:=s; 
For i:integer:=1 to n do s:=s+'.'; 
Writeln(s); 
End. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота