andrey2085
23.09.2022 01:23

1)составить программу для вычисления длины окружности и площади круга произвольного радиуса 2)составить программу вычисления площади прямоугольного треугольника по катетам и определение гипотенузы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
darinakydryash
30.04.2020 20:16
1) а) 
begin
var r,z: real;
Writeln(r);
ReadLn(r);
z := 2*pi*r;
WriteLN(z);
end.
б)
begin
var r,z: real;
Writeln(r);
ReadLn(r);
z := 2*pi*sqr(r);
WriteLN(z);
end.
2) 
begin
var a,b,c: real;
Writeln('Катет 1');
ReadLn(a);
Writeln('Катет 2');
ReadLn(b);
c := sqr(a)+sqr(b);
WriteLN('c^2=',c,' c=',sqrt(c));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота