khairullina05
23.03.2020 23:18

Написать программу вычисления у в зависимости от значения х: у= 1/х^2, при х< 0 у=х/6, при других х !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дианакис050706
08.10.2020 02:37
Program HelloWorld;var x,y:double;begin    x:=12;    if(x<0) then y:=1/(x*x)    else y:=x/6;    writeln(y:0:2);end.
0,0(0 оценок)
Ответ:
dariadaria6
08.10.2020 02:37
Var
x:integer;
y:real;
begin
readln(x);
if x < 0 then
begin
y:= 1/x*x;
end
else
y:=x/6;
writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота