Даник1111112
19.06.2021 07:43

)составить программу f= 1\x-7, если x> 7; 10,если

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Yabloco4
08.10.2020 02:36
//PascalABC.NET
//Версия 3.3
var
  x, F: real;

begin
  write('Введите x: ');
  read(x);
  if(x > 7) then F := 1 / x - 7
  else F := 10;
  write('F = ', F);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота