Войти
Регистрация
Спроси ai-bota
мaкs2005
26.04.2021 00:11
Написать программу, вычисляющую среднее арифметическое n чисел, введенных с клавиатуры. цикл for; pascal.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
morti3
07.09.2020 10:23
Заполните таблицу по следующему правилу: в ячейке A1 — число 7, в ячейке A2 — число 10, в ячейке A3 — число 13, и т. д. (В каждой следующей ячейке записано число, на...
NikitaBossTV
10.01.2022 18:37
Какая база данных правовой информации создана в Минюсте России: 1.Гарант 2.Юсис 3.Эталон...
VasyaPupkin001
24.06.2020 20:13
Какой оператор осуществляет задержку ответа на экране?...
Настя528858
24.06.2020 20:13
Решить программу для вычисления функции f= (x+1)2+2(x+1) /4sin x ( в паскале ) program arm; var f,x: real; begin writeln( введите х ); read(x); f: =(sqr(x+1))+2*(x+1)/(4*sin(x));...
kristinka75
26.09.2022 12:17
Ввести с клавиатуры 10 чисел. Если среди них есть числа, большие 15, заменить их на 15. Напечатать все полученные числа(Нужно сделать через visual studio c#)...
koki1501
28.05.2022 23:14
Используя диаграмму Венна, Сравните реляционные, иерархические и сетевые базы данных....
Bmadjdraw
20.03.2023 04:49
Дана матрица вещественных чисел размерности NxM. Отсортировать строки матрицы в соответствие с суммами их элементов. На python....
ssshhhhhhannnnssha
23.07.2020 08:11
Сравните отношение к восстанию 1830 - 1831 гг. со стороны шляхты и большинства белорусского крестьянства....
kiron123
23.07.2020 08:11
Определите, какие слои населения активно участвовали в общественном движении после восстания 1830—1831 гг. При ответе используйте содержание обзора...
anastasia1231234
23.07.2020 08:11
Охарактеризуйте, используя таблицу, основные направления развития белорусских земель в конце XVIII - середине ХІХ в....
Ответ:
Deiselpro1
08.10.2020 02:30
Const n = 10;
var b: Integer;
var a: array[1..n] of integer;
begin
for var i := 1 to n do
begin
Read(a[i]);
b+=a[i];
end;
Writeln(b/n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота