Войти
Регистрация
Спроси ai-bota
krasavitsaasem
24.02.2020 10:46
Составить программу s треугольника по формуле герона, если известны все его стороны
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ЛераКоролёва13
03.01.2022 00:54
Уровень с 1. Используя таблицу, зашифруй и запиши три пословицы о Родине. стр 24 Уровень С...
superfifer
29.05.2021 13:09
На питоне:Вывести на одной строке числа 1, 13 и 49 с одним пробелом между ними....
AllaStepanova85
26.02.2022 16:18
решить на c++: В маленьком городке М начала действовать служба контроля за незаконными полетами НЛО. Первая задача службы — выяснить, сколько НЛО действует в окрестности...
Abigael
28.05.2023 13:12
Какие два окна можно открыть для исполнителя Водолей? Укажите один или несколько правильных вариантов ответа: Водолей-Задание Водолей-Пульт Водолей-Новое Водолей-Поле...
kiranay2007
09.12.2020 16:50
Какое значение будет иметь переменная c после выполнения оператора с: =int(3.86).ответы: 1)3 2)4 3)5 4)0.8 (с решением )...
sona238
12.03.2022 08:18
3. в программе знак «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила...
bogds2001
10.12.2022 16:43
Где можно найти бесплатное углублённое, бесплатное обучения языка отправить сайт) (это связано с информатикой)....
lera5053
29.04.2021 23:00
Скорость передачи данных при соединения аdsl 1024000бит/сек.передача файла при этого соединения составила 5 сек.определите обьем файла....
Tsaryova21
29.04.2021 23:00
Надо число 28 перевести из десятичной в двоичную сс....
bangorucc
29.04.2021 23:00
Цепочка из четырёх бусин, помеченных латинскими буквами, формируется по следующему правилу: – на третьем месте цепочки стоит одна из бусин h, e; – на втором месте...
Ответ:
vladazheleznova06
08.10.2020 02:28
Begin
var a, b, c, d: real;
WriteLN('Сторона A:');
ReadLN(a);
WriteLN('Сторона B:');
ReadLN(b);
WriteLN('Сторона C:');
ReadLN(c);
d := a+b+c;
WriteLN('P=', d);
WriteLN('Если P=', d, ' то p = ', d/2);
WriteLN('По формуле герона Под корнем(p-a*p-b*p-c)', sqrt((d-a)*(d-b)*(d-c)));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота