Аранида
14.12.2021 03:31

Информатика 9 класс программирование 1.составить программу ,которая запрашивая количество рублей, переводило их по курсу(1 доллар-67 рублей) в доллары. 2.дано целое число,если оно положительное, то сделать его отрицательным , если нет ,то оставить без изменения. 3.найти произведение всех чисел от 0 до 12 с шагом изменения 0,1. 4. дан массив из с чисел определить есть ли в нем одинаковые числа(равные числа) все 30

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
cikitka2
08.10.2020 02:20
#1
program Program1;var rub, dol:real;begin  writeln('Введите сумму в рублях:');  readln(rub);  dol:=rub/67;  writeln('Сумма в доллорах= ',dol);  end.
#2
program Program1;var a,b:integer;beginwriteln('Введите целое число:');readln(a);
if a>0 then b:=a-a-a;if a<0 then b:=a;if a=0 then writeln('Чило = 0');writeln('Чило a=',b);  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота