Войти
Регистрация
Спроси ai-bota
Rastaforait
15.04.2023 18:41
Напишите программу которая выводит на экран таблицу степеней тройки (от нулевой до десятой)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
PROmax100
20.07.2022 18:34
Задача в паскале , не понимаю как сделать это У масиві з 10 чисел введених вручну збільш всі числа які в проміжку (0.. 10) у два рази. Виведи початковий і змінений масиви у рядок....
roma9jko
19.04.2022 05:34
Напишите код по информатике (НЕСЛОЖНО)...
PORCH1488
03.07.2022 22:01
For8. даны два целых числа a и b (a b). найти произведение всех целых чисел от a до b включительно....
Егор111ив
03.07.2022 22:01
Объем сообщения, содержащего 2048 символов, составил 1/512 часть мбайта.каков размер алфавита, с которого записано сообщение ?...
polina1159
03.12.2022 08:14
For5°. дано вещественное число — цена 1 кг конфет. вывести стоимость 0.1, 0.2, …, 1 кг конфет. for8. даны два целых числа a и b (a b). найти произведение всех целых чисел от a до...
БезумныйКами666
10.12.2021 02:36
Видеопамять имеет объем, в котором может храниться 8 цветное изображение размером 640х350 точек. какого размера изображение можно хранить, в том же объеме видеопамяти, если использовать...
Moneyyyyyy
05.07.2022 00:24
Число 1551 записано в системе счисления с основанием п (n 1). Определите наименьшее возможное значение п. Для этого значения ответе запишите представление данного числа в десятичной...
mariamya
06.11.2020 16:05
1. Правительство планеты Вау решило разработать двоичный код и перевести в него важную информацию. Какой разрядности потребуется двоичный код, если алфавит планеты Вау содержит 32...
kiraueus
01.01.2023 06:03
Напишите программу нахождения площади цилиндра используя функции...
ewvyevs
28.05.2021 05:47
Двоичным кодом было закодировано 6 различных символов, какое наименьшее количество бит для этого понадобилось? 1)3 2)4 3)5 4)6 объясните, , как это решать...
Ответ:
HeliaK
08.10.2020 02:18
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var i:=0;
range(0,10).Select(x->3**x).ForEach(t->begin writeln(i,' ',t); inc(i); end);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота