dashka1035
10.01.2022 14:51

Написать программу. дано целое число. если оно является положительным, то прибавить к нему 20, а в противном случае вычесть из него 5.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
E2006
08.10.2020 02:08
Program HelloWorld;var a:integer;begin    readln(a);    if(a>0) then a:=a+20    else a:=a-5;    writeln(a);end.
0,0(0 оценок)
Ответ:
grekorim1998a
08.10.2020 02:08
Язык C++.
#include <iostream>
using namespace std;
int main() {
int a;
cout << "Введите  число: " << endl;
cin >> a;
if (a > 0)
cout << a + 20 << endl;   
else 
cout << a - 5 << endl;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота