Войти
Регистрация
Спроси ai-bota
dimasikPro2
01.02.2022 13:18
Написать программу: попугай рома вытягивает каждый из семи дней случайным образом число от 1 до 10. сколько чётных и сколько нечётных чисел он вытянул за неделю.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
fuccatsumi1
04.06.2023 13:54
Переведите число 10111011 из двоичной системы в десятичную, используя метод развернутой формы записи числа....
huesosoff2016
06.03.2023 09:39
Объём сообщения равен 5 кб. определить мощность алфавита, с которого записано это сообщение, если известно, что оно содержит 10240 символов....
rfvbkz28
02.03.2020 23:19
Как округлять числа в pascal, допустим ввели 4722, а должно получиться 4720, 113 - 110, 54359 - 54360...
smolikarina
11.11.2020 04:30
Напишите легкую программу на паскале . напишите программу которая в последовательности нат. чисел определяет сумму чисел оканчивающихся на 5. программа получает на...
Superymniaha
16.01.2023 04:33
Считая, что каждый символ кодируется одним байтом,определите,чему равен информационный объём следующей пословицы: речь вести- не лапти плести...
leovd
16.01.2023 04:33
Книга набранная с компьютера (применяется компьютерный алфавит),содержит 150 страниц ,на каждой странице 40 строк,в каждой строке - 60 символов.какой объем информации...
ОTВЕT
14.05.2022 06:12
14. M=36 N=54; M=8 N=8; M=13 N=19 Составить трассировочные таблицы для трех тестов,...
Алёна542133
26.01.2020 19:04
Тапсырма:Екітаңбалы N саны берілген. Осы санның цифрларының қосындысы тақ па,жұп па? Анықтандар. Егер тақ болса, онда жауапқа «1»,жұп болса, «0»шыксын. Есептің блок-сызбасы...
Кряквочка
15.02.2022 11:55
Порівняйте образи Ахілла й Одіссея, Гектора й Ахілла. До кого, на вашу думку, ближчий Одіcсей: до елліна Ахілла чи троянця Гектора? Віповідь аргументуйте....
cocles
15.02.2022 11:55
Определите реакции стержней f1=0,3kH f2=0,8kH...
Ответ:
lera556556
08.10.2020 02:07
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,1,10); a.Println;
var kOdd:=a.Where(t->t.IsOdd).Count;
Writeln(kOdd,' нечетных, ',7-kOdd,' четных')
end.
Пример
7 2 3 4 2 5 3
4 нечетных, 3 четных
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота