Petrosyaniha
27.02.2020 03:36

Pascal дан равнобедренный треугольник, в котором известны основание и высота, проведенная к ней. составить программу для вычисления боковой стороны равнобедренного треугольника.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anastasia15Kovaleva
26.08.2020 23:23
Var a,b : integer;
begin
Write('Основание:');
Read(a);
Write('Высота:');
Read(b);
Write('Боковая сторона треугольника равна '+ sqrt(a*a + b*b));//по теор Пифагора
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота