Войти
Регистрация
Спроси ai-bota
Digger2001
29.06.2022 04:09
Составить программу : дан массив из n элементов, найди сумму элементов , кратных 3 ..
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yulyatimonen
03.10.2022 21:57
У Дмитра є n пластикових пляшок, кожна з яких вміщує рівно k літрів води. i-та пляшка заповнена водою на a i літрів. Нещодавно Дмитро дізнався про шкоду пластика довкіллю,...
fil0
20.08.2020 12:00
Виртуальная дополненная реальность.Подскажите как выполнить задания с таблицами?...
Ferdgi
18.04.2021 07:19
Написать программу с циклом repeat. Даны два целых числа A и B (A B). Вывести в порядке убывания все целые числа, расположенные между A и B (не включая числа A и B) и написать...
maina342
29.01.2021 14:26
Іть написати програму мовою паскаль за цією ! на одному маленькому квадратному безлюдному острові зі стороною а м. перебували к робінзонів. чи не порушені їхні права на житло,...
lmaxluk099
29.01.2021 14:26
Составить программу для вычисления выражения: а) при x = 2.36, c = 18.7, d = 6.46 б) если знаменатель равен нулю,на экран нужно выдавать сообщение об ошибке. p.s. там где...
VeronikaKit
29.01.2021 14:26
Написать алгоритм следующей : подсчитать сколько в массиве значений, равных 5 и вывести на экран.( по проге с++) скорее, если можно...
MITSUHA
07.12.2022 04:22
512 битов- это: 1.2 килобайта ,64 байта,256 байтов,50 байтов. 81 920 битов- это: 80 килобайтов.10 килобайтов, 8 килобайтов,1 мегабайт....
asemgul101205
07.12.2022 04:22
По информатике . представте в виде арифметических выражений следующее утверждения: а)если к 3 прибавить 4,потом умножить всё на 4 и разделить на разность восьми и шести,то...
Angel2к17
24.05.2020 14:15
Расположить числа в порядке возрастания 10001в вторичной системе b5 в шестнадцатеричной системе 73 в восмеричной системе 87 в десяторичной системе решите : ученик рассказал,...
nrcsgt
01.01.2023 20:09
Информатика огэ.с точным разъяснением....
Ответ:
riga04
01.09.2020 18:14
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
Writeln('Сумма элементов, кратных 3, равна ',a.Where(x->x mod 3 =0).Sum)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота