makskos4444
16.06.2022 07:21

Склавиатуры вводит натуральное число n напишите программу которая вычисляет если n делится на 6 и на 9

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alensozonova
08.10.2020 01:40
Public void main(String[] args){
        for(int i = 0; i < 1000; i++){
              if(i % 6 == 0 && i % 9 == 0){
                 System.out.println(i);
              }
        }
}
0,0(0 оценок)
Ответ:
Uknowmyname
08.10.2020 01:40
Язык C++.
#include <iostream>
using namespace std;
int main () {
int a;
cin >> a;
if (a%6==0 && a%9==0) {
cout << a << endl;
}
else {
cout << "NO" << endl;
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота