WiBBaki
28.08.2022 02:24

Напишите программу, вычисляющую значение функции: у ={-1 при х< 0, у ={0 при х=0, у={1 при х> 0. пример входных данных -5 0 5 пример выходных данных у=-1 у=0 у=1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Хаченок1337
08.10.2020 01:43
Var x,y: integer;
begin
readln(x);
if x<0 then y:=-1
 else if x=0 then y:=0 else y:=1;
writeln('y = ',y);
end.

Пример:
-5
y = -1
0,0(0 оценок)
Ответ:
Fefiego
08.10.2020 01:43
Язык C++.
#include
using namespace std;
int main (){
int x;
cout << "Введите x: " << endl;
cin >> x;
if(x < 0){
cout << "y = -1" << endl;
}
else if(x == 0){
cout << "y = 0" << endl;
}
else{
cout << "y = 1" << endl;
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота