Дашунич
11.03.2021 13:22

:написать программу на pascal abc net, суть которой заключается в том, что человек для начала должен ввести n чисел, после чего программа должна их суммировать и выдать результат. 100 !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tarlaejan12
16.08.2020 18:32
// PascalABC.NET 3.3

begin
  var n:=ReadInteger('n =');
  var a:=ReadSeqInteger('Введите '+n+' чисел: ',n);
  writeln('s = ',a.Sum);
end.

Пример:n = 5
Введите 5 чисел:  2 7 4 3 5
s = 21
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота