Alish2507
16.04.2020 00:45

Написать программу. найдите сумму и среднее арифметическое всех двузначных чисел кратных 3.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shefer84
10.09.2020 12:04
Program n1;
var sum,k,i: integer;
begin
k:=0;
sum:=0;
for i:=10 to 99 do if i mod 3=0 then begin
k:=k+1;
sum:=sum+i;
end;
writeln('сумма: ',sum);
write('срзнач: ',sum/k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота