Войти
Регистрация
Спроси ai-bota
Неко6тян
28.09.2020 14:20
Синформатикой: запишите запись выражения на языке программирования си++ x²+|xy| - 7
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
good129
14.10.2020 04:55
Нужно написать код в данном заданииВходные данныеиВыходные данные...
arustamianan
25.10.2022 14:21
ИНФОРМАТИКА 10 КЛАСС РЕШИТЬ ЗАДАНИЕ...
NaightMar
02.02.2020 01:32
3.Динара хотела скачать файл «Мой проект» с папки общего доступа «Все проекты» в папку «Для проверки». Допишите алгоритм как ей это сделать.Открыть папку общего доступа, Щелкните...
karrtavaya01
01.04.2023 02:00
Ен алгашкы есептеу куралынын атауларын тап...
timirshan
16.01.2023 21:58
ЭЕМ-нин даму тарихы II- буыннын элементик базасы не...
valeriaurash20
05.09.2021 05:28
Используя таблицу кодировки ASCII, закодируйте слово KLASS, вдвоичном коде...
dianapopoviychuk
30.09.2020 07:38
Водномерном массиве а, состоящем из неповторяющихся чисел с номерами от 1 до n, требуется найти порядковый номер наибольшего отрицательного числа или установить отсутствие отрицательных...
sasd3
30.09.2020 07:38
Найти периметр треугольника авс через паскаль...
DontRobot
27.02.2021 20:39
Сделать анализ обеспеченности предприятия трудовыми ресурсами, определить изменение структуры трудовых ресурсов. Сделать выводы. Показатели; -Численность работников, всего -В...
Ffffffsusjbshjxj
27.02.2021 20:39
СОЧИНЕНИЕ-ОПИСАНИЕ МЕСТНОСТИ ПЛАН: 1.вступление 2.описание местности 3.заключение Вначале передать общее впечатление от того места, которое я описываю, историю этого места. Собственно...
Ответ:
беляночкарозочка
08.10.2020 01:16
Выражение будет записано так pow(x,2)+abs(x*y)-7(необходимо подключить библиотеку с мат. функциями - math.h)
Пример программы:
#include "stdafx.h"
#include <stdlib.h>//стандартная библиотека
#include <locale.h>//необходимо для установки русского языка
#include <iostream>//потоковый ввод/вывод
#include <math.h>//заголовочный файл с математическими функциями
нужен обязательно
using namespace std;//пространство имен
int main()
{
setlocale(0,"russian");//русификация
double x,y;
printf("Введите X: ");
cin >> x;
cout << "Введите Y: ";
cin >> y;
cout << "Результат: " << pow(x,2)+abs(x*y)-7 << "\n";
system("pause");//пауза
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота