Ladnaya56
24.06.2022 22:11

Составить программу дано целое число n (> 0). найти произведение 1 · 2 · 3 · …(n сомножителей).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vladpasin34
08.10.2020 01:15
Var x,y,z:integer;
Begin
Read(x);
z:=1;
For y:=1 to x do z:=z*y;
Write(z);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота