burakova1985200
27.08.2021 12:02

Составить программу вычисления произведения p=sin 1 • sin 2 • sin 3••sin n

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olganedbaylova
26.08.2020 23:13
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('P=',SeqGen(ReadInteger,x->sin(x),1).Aggregate(Real(1),(a,b)->a*b));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота