mahmetova22
06.07.2022 23:12

Напишите программу на с++ , которая вводит с клавиатуры числа до тех пор , пока не будет введено число 0. в конце работы программы на экран выводятся минимальное и максимальное из введеных чисел (не считая 0)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Svoyaya
08.10.2020 00:45
#include <iostream>
using namespace std;

int main()
{
    int num = 0;
    cout << "Enter nums: " << endl;
    cin >> num;
    int min = num;
    while(num != 0) {
          if(num < min) {
             min = num;
          }
          cin >> num;
    }
    cout << endl << "Min: " << min << endl;
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота