Войти
Регистрация
Спроси ai-bota
mamariti
08.03.2023 07:53
Написать программу на языке pascal которая выводит сумму первых 50 членов арифметической прогрессии,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ruslan0320
23.08.2021 14:52
Составьте из двух слов: железнодорожный и обществознание; 15 новых слов!...
kariiinka
18.02.2023 21:46
Дано целое число а и натуральное число n. найдите a^n. программу напишите в паскале через while или repeat....
Amanda173
22.09.2020 04:08
Линейный алгоритм- блок-схема- алгоритм с ветвлением- нужно продолжить высказывания.. нужно....
belka0714
27.08.2021 22:27
Восстанови хронологическую последовательность. начало книгопечатания в европе появление алфавитного письма в финикии первые следы иероглифического письма в древнем египте...
Юлия34567
27.08.2021 22:27
Сколько байт информации содержит сообщение объемом 1,5 кбайт?...
belakova
02.03.2023 15:36
Назовите все восприятия информации...
kornilov1001
05.02.2021 03:58
Известие о том что челоаек живёт на 5 этаже , принесло слушателю 4 бита информации? сколько этажей в доме собеседника...
ВикторияТуп
24.02.2022 18:06
1. определите значение переменной а после выполнения фрагмента программы: а=4 if a 0 then a=a+1 else a=a-1...
N1ke1N1kev1ch
24.02.2022 18:06
Какой алгоритм не учавствует при решении : 1)линейный, 2)циклический, 3)постановочный, 4)разветвляющийся...
yellowumbrella
24.04.2020 15:52
Вчем отличается форматирование числовых данных от текстовых...
Ответ:
kasabyan2000
30.04.2020 14:46
Var a,d,S:real;
begin
readln(a,d);
S:=(2*a+d*49)/2*49;
writeln(S);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота