Войти
Регистрация
Спроси ai-bota
89196252139139
07.11.2020 09:49
:в массиве из 8 элементов, заполненном числами в диапазоне от -12 до 12, найти среднее арифметическое, произведение отриц. чисел, кол-во четных и элемент 1. создание массива 2. заполнение массива 3. посчитать 4. вывод )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Golovagolovin
11.09.2022 15:21
Между населенными пунктами а,в,с,d,e,f построены дороги, протяженность которых в таблице.определите длину кратчайшего пути между пунктами а и f ....
sofiamazanova
23.11.2020 08:15
Решить: дано трехзначное натуральное число, требуется вычислить сумму его цифр....
ovrvoin2
06.08.2022 02:54
Составте программу для турбо паскаля 2х+6...
yuliyakoshka0
28.06.2021 05:00
..Свойство алгоритма дискретность означает,...
Nasteahdhdjek
30.01.2020 06:14
1)Составить программу вычисления значений функции для любого х по желанию пользователя 2)Дано целое число. Если оно является отрицательным то прибавить к нему 5, в...
dim10102806
13.04.2021 02:02
Составить блок схему к pascal program sdasdas; var a: array [1..10] of integer; p,i: integer; begin randomize; for i: =1 to 10 do a[i]: =random(495)+5; p: =1; begin...
Настя16764631
12.02.2021 22:25
Написать программу которая складывает числа от 4 до 100...
Anastasiz02
04.03.2021 22:07
Вчём разница между режимом отображения формул и режимом отображения значений? ?...
Egor162007
04.03.2021 22:07
Что происходит в электронной таблице в результате замены числа в ячейки на новое как можно точнее))...
Vitas40
04.03.2021 22:07
вас, на вас вся надежда! перевести: 1536 байт в биты 2048 байт в биты 3 кбайт в байты ! как можно подробнее и с действиями....
Ответ:
1256545544
08.10.2020 00:33
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var mas:=ArrRandom(8,-12,12); mas.Println;
Writeln('среднее арифметическое=',mas.Average);
Writeln('произведение отриц. чисел=',mas.Where(t->t<0).Aggregate(biginteger(1),(x,y)->x*y));
Writeln('кол-во четных=',mas.Where(t->t mod 2=0).Count);
Writeln('максимальный элемент=',mas.Max);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота