cerf1709
08.10.2020 04:12

Даны три целые числа. написать программу, определяющую, является ли треугольник с длинами введенных сторон равносторонним.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ler2131mold
08.10.2020 00:31
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b,c):=ReadReal3('Введите длины сторон треугольника:');
  if (a=b) and (a=c) then Writeln('Треугольник равносторонний')
  else Writeln('Треугольник не равносторонний')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота