Bredyatish
15.06.2021 08:40

Составить программу вычисления суммы натуральных чисел, начиная с 5 до заданного числа x (x> 5)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Znanija027
08.10.2020 00:24
Var
sum: integer := 0;
num: integer;
begin
write('Введите число n: ');
read(num);
for var k := 5 to num do sum += k;
write('Сумма: ',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота