Sokolova2327
10.09.2020 22:41

Напишите программу каторая вазводит в квадрат нечетное число и делит на 2 четное.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Masha6996
08.10.2020 00:05
Который раз повторяю, указывайте на каком языке нужно писать программу. По классике написала на Pascal:
program ff;

var
x : integer;
begin
Write('Введите число ');
Readln(x);

if x mod 2 = 0 then writeln(x/2)
else writeln(sqr(x));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота