Daniela080722
09.06.2023 16:02

Напишите программу на с++, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Malinka440
07.10.2020 23:47
#include <iostream>
#include <iomanip>
using namespace std;

int main() {
   int n,k=0;
   for (int i=0; ;) {
     cin>>n;
     if (n==0) break;
     if (n%2==0 && n>0) k++;
   }  
   cout<<k<<endl;
   system("pause");
   return 0;
}

3 -15 -18 14 7 9 -12 10 0
2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота