Temka333333
26.04.2022 14:48

Составить программу java для нахождения среди трех заданных чисел a.b.c двух чисел максимальное произведение.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dancevera2017
07.10.2020 23:40
import java.util.Scanner;

public class Znanija {
static public void main(String[]args){
int a,b,c;
Scanner sc=new Scanner(System.in);
a=sc.nextInt();
b=sc.nextInt();
c=sc.nextInt();
System.out.println(Math.max(Math.max(a*b,b*c),a*c));
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота