Войти
Регистрация
Спроси ai-bota
laxier
13.07.2020 06:39
Написать программу, которая сделает из слова монитор слова мотор и торт
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
diarryfokks
23.04.2022 03:38
Что вы понимаете под кодированием информации ?...
podvorskij
23.04.2022 03:38
Нужна прога, что бы вычисляла сумму массива, что бы было 15 элементов, и числа которые можно использовать до 100...
BlaSta
09.02.2020 09:20
А5. Робот стоит на поле 3х3 в левой верхней клетке. В остальных клетках поля записаныбуквы А, Б, В(см. рисунок слева). Робот умеет шагать в соседнюю клетку толькопо вертикали...
AvroraMessi
01.05.2020 15:15
В таблице Dat хранятся данные измерений среднесуточной морской воды в градусах (Dat[1] – данные за первый день, Dat[2] – за второй и т. д.). Определите, какое число будет...
MrLech
07.01.2023 16:36
Определите значение переменной с после выполнения фрагмента алгоритма, записанного в виде блок-схемы:...
karolina210
18.11.2021 02:26
У школі облаштовують три нові краси для семикласників. Кількість учнів у кожному з класів потрібно ввести під час виконання програми. За однією партою може сидіти не більше...
olya0091184
09.05.2020 12:23
усі символи з маленької літери, англ мовою) ...
anastasiagarap
16.12.2021 01:43
5. Hansı mətn redaktoru deyil?(10 bal) a) OpenOffice Impress b) Micrasoft Word c) OpenOffice Writer d) WordPad...
Kravtskris
28.11.2022 09:28
Задан массив м, состоящий из n целочисленных элементов. упорядочить элементы таким образом, чтобы вначале распологались все нечётные аргументы, а после них все четные...
хопхэйлалалэй1
28.11.2022 09:28
8вариант. задан массив м, состоящий из n целочисленных элементов. упорядочить элементы таким образом, чтобы вначале располагались все положительные аргументы, а после них...
Ответ:
nini8523
07.10.2020 23:06
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var s:='МОНИТОР';
Writeln(s[1:3]+s[5:]);
Writeln(s[5:]+s[5]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота