Войти
Регистрация
Спроси ai-bota
beyn1oyc4cd
05.03.2020 17:26
Мне нужна программа которая находит среднее арифметическое чисел вводимых в консоль.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
назар173
22.03.2022 16:00
(pascal) найти наименьший элемент в числовом массиве m(20) который лежит в интервале [10..50] /// короче говоря,нужна программа с массивом,вводим 20 любых чисел,и...
Maci189
22.03.2022 16:00
Придумать по 3 примера линейных алгоритмов, с ветвлением и с повторением алгоритмов и представить данные алгоритмы в трех случаях. надо заранее...
pastor741
14.02.2023 05:42
Взгляни на таблицу и скажи, какие встроенные функции были применены в ячейках 6, 7, 8: 1) Фамилия Возраст 2) Акунин 3 Берсенев 4) |Васнецов 23 3 35 30 5) Дубцов...
Nunamay
11.07.2020 16:52
Дан массив размерностью 5х5. Написать программу вычисления суммы элементов массива равных по модулю максимальному....
Zemfir777
10.07.2022 22:25
К программным средствам ввода и обработки числовой информации относятся: * 1 электронные таблицы, пакеты прикладных программ для статистической обработки данных2...
cat7774
21.03.2021 17:11
Салыстырмалы сілтеме дегеніміз не ?...
Rita1007
21.01.2020 13:03
5. Надпиши название Панели, повлиявшей на изменение изображения: ( ) Панель ...Панель ...1122...
elizavetamalik1
13.07.2020 06:22
Какое расширение у файлов в скеч ап мейд...
NOznaniaNO
19.08.2020 09:22
Запишите инструменты . необходимые для создания данной модели ПРОЩУ ...
Регина557
08.11.2020 20:02
Информационные технологии могут быть направлены на преобразование: * 1 синтаксиса, или структуры информации 2 семантики, или смысла информации 3 прагматики, или...
Ответ:
ObraztsovaOlga
10.09.2020 11:07
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(ReadSeqInteger(ReadInteger).Average);
end.
0,0
(0 оценок)
Ответ:
he11sp0re
10.09.2020 11:07
Var
n, t: integer;
a, s: real
begin
readln(n);
for t := 1 to n do
begin
readln(a);
s := s + a;
end;
writeln(s / n);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота