savyak444ozb52q
09.08.2022 06:09

Составить программу для вычисления функции. y={x^2,если х< 2 √х,если х ≥ 2 0,если х=2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
87766306266Данил
07.10.2020 23:05
Задание не совсем верно построено. Скорее всего вторая проверка должна быть строго больше двух, однако вот решение:

program ff;

var
y,x:real;
begin
writeln('Введите x');
readln(x);
if x<2 then y:=sqr(x);
if x>=2 then y:=sqrt(x);
if x=2 then y:=0;
writeln('y=',y);
readln();
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота