6polih1
24.12.2020 08:00

Составьте программу вычисления суммы 2/3+3/4+4/5++10/11 с использованием оператора while

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kalinka2002021oxuybb
07.10.2020 23:04
Var i:integer; s:real;
begin
i:=1; s:=0;
while i<10 do
 begin
 i:=i+1;
 s:=s+i/(i+1);
 end;
writeln('s = ',s:6:4);
end.

Результат:
s = 7.4801
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота