GloSef
19.02.2022 09:31

Написать программу, которая находит целую часть и остаток от деления целого числа на 2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alikachara
07.10.2020 23:00
Var

a,b: integer;

begin 

read(a);

b:=a mod 2;

a:= (a-b) div 2;

write ('Остаток от деления: ',b,' Целая часть: ',a);

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота