дан55566
27.05.2022 00:46

Написать программу,которая находит на массиве из 10 элеменотов заполненное числами от 1 до 100 количество элементов меньше среднего значения этого массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iljapradunp06w11
07.10.2020 22:56
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018

// Внимание! Если программа не работает, обновите версию!

begin

  var mas:=ArrRandom(10,1,100); mas.Println;

  var x:=mas.Average; 

  Writeln('количество элементов меньше среднего=',mas.Where(t->t < x).count);

end.
Написать программу,которая находит на массиве из 10 элеменотов заполненное числами от 1 до 100 колич
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота