Войти
Регистрация
Спроси ai-bota
rwessi1223
01.07.2022 03:21
Составьте программу для нахождения суммы всех нечетных чисел от m до n (м и n вводятся с клавиатуры)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
izmoksi
05.12.2020 01:22
Решите ! на улице звездной стоят в ряд 4 дома, в которых живут 4 человека: филипп, кристина, алла и никита. известно, что каждый из них владеет ровно одной из следующих...
KaterinaaA2003
26.03.2023 14:10
Программа на python. заданы n треугольников длинами их сторон а, в, с. определить сумму их периметров и число тупоугольных треугольников (в треугольнике есть тупой...
ayserg1980ozvpli
26.03.2023 14:10
Напишите программу паскаль 40 найти сумму нечётных чисел кратных 3 которые заканчиваются цифрой 5....
ВенераРезанова
21.04.2022 11:42
Перевести в байты 3 кб 4кб 10.5 кб...
Челoвечeк
12.11.2022 23:29
Запиши развёрнутую запись числа 0,556 для дробной части числа....
Qqertyi
05.03.2020 18:47
Сделайте практ работу в Word, чтоб было как в Exell Буду по гроб жизни обязан. Заранее...
якрозписатисловом19
05.01.2023 08:00
в понедельник утром, Илья почувствовал недомогание. Недолго думая, он составил для себя следующий алгоритм: Измерить температуру ; Если (температура выше 37) , то {...
kolody71p0aje8
20.09.2021 19:47
Книга содержит 129 страниц. На каждой странице 38 строк. В каждой строке 55 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ...
Карина162005
27.12.2021 20:45
Даны величины переменных A,B,C,D. Требуется переместить значения переменных следующим образом: в переменную А поместить значение из В, в В значение из С, в D значение...
mon13
13.07.2022 20:06
Розв яжіть рівняння:(6x-1)(3-x) = (5-2x)(4+3х)....
Ответ:
nemo121212
07.10.2020 22:56
PascalABC.NET
begin
writeln(range(ReadInteger,ReadInteger),Where(f->f.IsOdd).Sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота