мне16
04.02.2023 01:29

Напишите программу, определяющую самого старшего и самого младшего ученика из тридцати. решите через массив.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Suri31
07.10.2020 22:53
#include<bits/stdc++.h>
using namespace std;
int main(){  int min = 1000, max = 0;   int a[30];  for(int i = 1; i <= 30; i++){      cin >> a[i];      if(a[i] > max)        max = a[i];      if(a[i] < min)         min = a[i];    }  cout << min << " " << max << endl;  return 0;}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота