Войти
Регистрация
Спроси ai-bota
pantehnik77777oz07f1
22.05.2023 01:32
Составить программу паскаль для вычисления нечётных чисел меньше 16 цикл репит
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Yutik
21.03.2023 22:53
Дисциплина операционные системы1.процессы и потоки .2.выявление вторжений. методы обнаружения вторжений. аудит и его возможности....
Gansterghkl
29.03.2021 04:13
Дисциплина операционные системы1.архитектуры операционных систем.2.системный подход к обеспечению безопасности компьютерных систем. безопасность как бизнес-процесс. политика...
anastasiatretyakova
16.07.2020 18:28
Дисциплина операционные системы1.формы многопрограммной работы. пакетная обработка, разделение времени, диалоговый режим.2.безопасность системы реального времени. роль процессов,...
uzerklepa
10.10.2022 08:37
Дисциплина операционные системы 1., процессы, потоки, волокна. мультипрограммирование.2.многопоточная модель процессов...
jasmin301
07.05.2022 11:24
Дисциплина операционные системы 1. сетевые операционные системы. 2. планирование процессов и потоков. создание и завершение процессов. иерархия процессов. операции над процессами....
Elkahit
27.01.2023 13:52
Дисциплина операционные системы 1. многопользовательские и многопроцессорные операционные системы. 2. состояния процесса: выполнение, приостановка, возобновление. синхронизация...
lizza3429
10.11.2022 10:23
Дисциплина операционные системы 1. однопрограммные и многопрограммные операционные системы. системная таблица. 2. тупики (взаимоблокировки или дедлоки). ресурсы и их захват процессами....
Voina2022
24.05.2023 03:34
Дисциплина операционные системы 1. kernel mode, user mode. 2. примеры тупиков при распределении ресурсов. обнаружение и предотвращение тупиков. алгоритмы разрешения тупиков....
556667888
28.11.2020 12:12
Дисциплина операционные системы 1. принципы построения ос. состав и структура модулей ос и их взаимные связи. 2. страничная, сегментная и сегментно-страничная организация памяти....
famm2
27.02.2021 04:20
Дисциплина операционные системы 1. микроядерные операционные системы. 2. назначение ос. структура ос....
Ответ:
tynvik
07.10.2020 22:39
Var n:byte;
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
writeln(n);
until n=0;
end.
Выводит с новой строки все нечетные числа, которые меньше 16-ти.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота