Войти
Регистрация
Спроси ai-bota
Masha12fg
01.12.2022 15:03
)написать программу которая вычисляет целую часть и остаток от деления целого числа на 2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kek22821
14.12.2022 03:45
Дано 2 цілих числа знайти їх середнє арифметичне. записать как в пайтон...
marulina
13.12.2021 02:03
Как запустить cmd не вводя пароль (не зная его) от имени администратора?...
милка328
16.02.2021 04:07
Создайте программу в паскале, евро к доллару к актуальному курсу....
13022010
17.05.2020 18:29
ответить на 3 вопроса кратко: 1. технология хранения , поиска и сортировки данных ( базы данных, информационные системы). табличные иерархические и сетевые базы данных. 2....
saidrasulov15
14.06.2022 02:32
ответить на 3 вопроса кратко: 1. сеть интернет и её информационные сервисы ( электронная почта, всемирная паутина, файловые архивы и пр.) поиск информации. 2. портал государственных...
gavul79
06.04.2022 13:19
Написать на c++ программу перевода числа из системы счисления с основанием p в систему счисления с основанием q. число и основание системы вводятся вручную с клавиатуры....
oksanasmolko20
16.10.2021 00:00
Квартира стоит 5400 тыс руб. Взят полный кредит выдается на 10 лет под ставку 12 % годовых. . Найдите постоянный годовой платеж для оплаты кредита. Определите процентную и...
НелиЗильбирштейн
17.09.2021 17:25
ввести з клавіатури одновимірний масив кількість елементів якого задана користувачем .у масиві поміняти місцями максимальні і мінімальні елементи .надрукувати вхідний та вихідний...
marilmermaidp08sv1
17.08.2021 21:50
12. В классе 16 ученика. Какое количество информации содержится в сообщении о том, что к доске пойдёт Коля Сидоров...
Homchik111
23.03.2020 21:53
4. Построить Верьсьеру: . Принять t от -5 до 5 шагом 0,3....
Ответ:
zaxarov20012
07.10.2020 22:32
Program n1;
var a: integer;
begin
readln(a);
a:=abs(a);
writeln('целая часть при / на 2: ',a div 2);
write('остаток при / на 2: ',a mod 2);
end.
0,0
(0 оценок)
Ответ:
Lakers44
07.10.2020 22:32
ответ в файле:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота