marinka0810
16.01.2021 11:51

Написать прогу на паскале: написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kybe009
07.10.2020 22:22
{Заданиенаписать прогу на паскале:написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).
}var b, k, i       : integer;
begin  writeln('Введите число b');  readln(b); //ввод числа b  k:=0; //зануляем счетчик  for i:= 5 to b do  begin      if (i mod 2 =0)then //mod остаток от деления                      k:=k+1;//увеличиваем счетчик если нашлось четное число  end;  writeln('k=',k); //вывод k  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота