Войти
Регистрация
Спроси ai-bota
25Виктория03
09.06.2021 10:22
Паскаль. разветвляющиеся программы. числа любые. заранее
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
пончоДжян
18.07.2020 21:33
Для чего у компьютера продублированы отдельные клавиши и даже группы клавиш?...
Maxutka007
18.07.2020 21:33
C++ напишите функцю void reduce_fraction(int *n, int *m), которая сократит дробь , то есть изменит числа, которые лежат по указателям n и m таким образом, что значение...
znanijacom77
26.05.2022 04:16
C++ дан массив a a из n n элементов. перенесите последний элемент массива на место k k -го элемента. при этом k k -й, (k+1) (k+1) -й, , предпоследний элементы сдвинуть...
Androchshuk15
24.02.2022 18:55
Составить программу для вычесления суммы всех двузначных четных чисел. ...
andreyrodrigo2
10.09.2021 19:09
Построить схему имеющую четыре входа...
kira309
26.12.2022 13:40
Составить программу в паскале. найти сумму значений функции у=x2 - 5x+6 на [0; 3], для целых значений аргумента....
юля6712
28.02.2021 22:03
Ввести в ячейку а1 трехзначное число, а в ячейку а2 цифру. в ячейке в10 записать формулу, принимающую значение истина , если цифра входит в десятичную запись числа.....
Varbax896
06.11.2020 01:57
Наведіть приклади трьох об єктів. для кожного з них складіть таблицю: назва об єкта, його властивість і значення властивості. (таблицю складати не треба. просто...
whitesnaff
27.02.2023 17:26
Чему равна сумма чисел d8^16 и f7^16? сколько значащих нулей в двоичной записи числа 8740 – 2900 + 7?...
кукушка138
08.08.2022 15:41
решить задачу по информатике, заранее, огромное задается некоторый числовой массив из 5 элементов методом сортировки получить массив из этих же элементов где они...
Ответ:
VINERDANYA
04.08.2020 10:24
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 uses crt; var a,b,c:integer; Procedure F(var a,b:integer); var tmp:integer; begin If (A>B) then begin tmp:=A; A:=B; B:=tmp; end; end; Begin ClrScr; write ('A= '); readln (A); write ('B= '); readln (B); write ('C= '); readln (C); F(A,B); F(A,C); F(B,C); writeln ('A= ',A,' B= ',B,' C= ',C); readln End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота