Викуша0402
29.09.2020 00:07

Написать программу полностью. (паскаль) "найти индексы тех элементов массива, у которых значение больше, чем значение предыдущего элемента"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zakhar13371
07.10.2020 22:11
Uses crt;
var a:array [1..100] of integer;
k,n,i:integer;
begin
clrscr;
write('Введите количество элементов массива=');
readln(n);
randomize;
for i:=1 to n do
a[i]:=random(45)-20;
writeln('Исходный массив');
for i:=1 to n do
 write(a[i]:6);
writeln;
for i:=1 to n-1 do
 if a[i+1]>a[i] then 
  writeln('Индексы: ',i:3);
writeln;
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота