Составить программу для решения проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной s2 км за t2 мин и участок длиной s33 км за t3 мин . найдите среднюю скорость.
Uses crt; var a,b,c:real; begin writeln ('Введите пройденные км.(В км.): '); readln(a); writeln ('Введите занятое на прохождение пути время(В часах): '); readln(b); c:=a/b; writeln ('Средняя скорость составляет ',c:3,' км/ч'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку